Formulario Excel: le principali formule di Excel

Formulario Excel: le principali formule di Excel image Formulario Excel: le principali formule di Excel
Pubblicato 3 Settembre

Sei alle prime armi con Excel, e non ricordi le principali formule che ti servono per questo tool? Niente paura, questo formulario ti aiuterà.

 

Se siete alle prime armi con Excel, e non avete ancora interiorizzato tutte le formule necessarie per poterlo utilizzare fluidamente, niente paura! Abbiamo preparato apposta per voi un formulario con le principali formule di Excel, che potrete affiancare al vostro foglio Excel mentre lavorate o vi esercitate. 

Una buona padronanza di Excel è particolarmente richiesta nel mondo delle aziende; oltre il 70% delle offerte di stage e lavoro presenti su Tutored lo qualificano come un requisito fondamentale per poter inviare una candidatura in linea col profilo richiesto. Per questa ragione, Tutored ha pensato di creare dei cicli di Webinar, tenuti da Alex Lanaro, per approfondire le vostre competenze in Excel. Oltre al ciclo di tre webinar Excelent in Excel, tenuto fra aprile e maggio (qui è possibile reperire la registrazione della prima puntata), abbiamo in programma un altro ciclo di masterclass: dopo due puntate di introduzione a Excel a 360°, seguiranno ogni settimana degli appuntamenti dedicati ai vari settori in cui Excel si applica. Si passerà per Excel for Marketing, Excel for Accounting, Excel for Legal, Excel for Finance e così via. Ti aspettiamo!

 

Formulario Excel

Qui segue la lista delle funzioni più utilizzate su Excel (secondo lo stesso supporto.microsoft.com). Fuorchè che per le funzioni aritmetiche, la cui funzione è spiegata dal nome stesso, saranno tutte brevemente descritte. Per ogni funzione, seguiranno quindi la sintassi della formula e un esempio o due della sua applicazione. Per le formule più complesse da esemplificare a parole, verrà allegato un tutorial da YouTube.

 

Funzioni aritmetiche

Funzione                                        

Somma                             

Formula 

=N°Cella+N°Cella

=SOMMA(N°Cella;N°Cella)

Esempio

=A1+B1/A1+B1+C1  

=SOMMA(A2:A10)/=SOMMA(A2:A10;C1:C10)

 

Funzione

Sottrazione       

Formula

=N°Cella-N°Cella                  

=N°C.-(SOMMA=N°C.;N°C)  

Esempio

=A1-B1/A1-B1-C1

=A1-(SOMMA=A2:A5) 

 

Funzione

Moltiplicazione

Formula

=N°Cella*N°Cella                  

=PRODOTTO(N°C:N°C)       

Esempio

=A1*B1

=PRODOTTO(A2:A5)

 

Funzione

Divisione

Formula

=N°Cella/N°Cella                  

=N°C./N°C. con riferimento  

Esempio

=A2/A1

=(A2:A5)/$C$3)

 

-La funzione SE, una delle più famose di Excel, consente di eseguire confronti logici tra un valore e un risultato previsto.

Quindi una funzione SE può avere due risultati. Il primo risultato si ottiene se il confronto è Vero, il secondo se è Falso.

Funzione            

SE                     

Formula                                                             

=SE(N°Cella=Sì; Risultato falso; Risultato vero)   

Esempi

=SE(C2=Sì: 1;2)

=SE(C2=Sì; V;F)

=SE(C2>B2;"Out budget";"In budget")                     

Laddove SE (C2 = Sì, allora restituisci il valore 1(o V, o Out Budget), altrimenti restituisci il valore 2(o F, o In Budget)).

Alleghiamo anche un video tutorial della funzione SE.

 

Ti ricordiamo, inoltre, il ciclo di webinar su Excel che partirà l'8 settembre con Alex Lanaro, per cui basta un click per iscriversi e salvare la registrazione!

 

-La funzione CERCA, una delle funzioni di ricerca e riferimento, si usa quando dobbiamo ricercare in una singola riga o colonna, e trovare un valore nella stessa posizione in una seconda riga o colonna.

Funzione 

CERCA

Formula                                                                    

=CERCA(in una cella, il termine di ricerca che conosciamo; in un'altra, il Valore corrispondente che ricerchiamo, e il Vettore in cui lo ricerchiamo) 

In questo video, un Esempio visivo che meglio delle parole illustra la funzione Cerca.

 

-La funzione CERCA VERT. è una versione più avanzata della funzione Cerca, e consente di trovare elementi in una tabella o in un intervallo per riga.

Funzione           

Cerca.Vert

Formula            

Cerca.V(Cosa si vuole cercare, dove cercarlo, il numero di colonna nell'intervallo contenente il valore da restituire, corrispondenza restituita, indicata come 1/VERO o 0/FALSO).

Esempio

In questo video, un Esempio visivo che meglio delle parole illustra la funzione Cerca.Vert.

       

-La funzione Confronta, invece, serve per cercare un elemento in un intervallo di celle e restituire la posizione di questo elemento in un intervallo.

Funzione

CONFRONTA

Formula

=CONFRONTA(elemento da ricercare; intervallo di celle in cui si ricerca;0)--> numero della posizione in cui si trova l'elemento

Esempio

Poniamo che, all'interno dell'intervallo di celle B1-B4 ci siano i valori 4,6,8,19.

=CONFRONTA(6;B1:B4;0)-->Il risultato della formulà sara 2, poichè il numero 6 è il secondo numero dell'intervallo.

 

-La funzione SCEGLI serve per individuare e selezionare da 1 a 254 valori in base al numero di indice.

Funzione

SCEGLI

Formula

=SCEGLI(Indice, ossia numero da 1 a 254; Valore1; Valore 2...)

Esempio

Poniamo che i valori ricercati vadano da 1 a 7, che siano situati nella colonna A, e che corrispondano ai giorni della settimana. Se l'indice che ricercherò sarà 2, allora il mio risultato sarà Martedì.

=SCEGLI(2;A1;A2;A3;A4;A5;A6;A7)-->Martedì

 

-La funzione DATA consente di combinare in un unica cella 3 valori di 3 celle diverse, uno indicante il giorno, uno il mese e 1 l'anno.

Funzione

DATA

Formula

=DATA(n°di cella col valore di nostro interesse, " ", " ")

Esempio

Poniamo che all'interno di B6 vi sia il giorno 30, nella cella A6 il mese 8 (ossia agosto), nella cella C6 l'anno 2021.

=DATA(B6;A6;C6)-->30/8/2021

Attenzione: è consigliato l'utilizzo del formato di 4 cifre per l'anno.

 

-La funzione GIORNI consente di calcolare il numero di giorni compresi fra due date.

Funzione

GIORNI

Formula

GIORNI(data_fine, data_inizio)

Esempio

GIORNI("15-APR-2021";"1-MAR-2021")-->45 (Che è, infatti, il numero di giorni che intercorre fra il primo marzo e il 15 aprile.)

 

-La funzione TROVA individua una stringa di testo all'interno di una seconda stringa di testo, che contiene la prima.

Funzione

TROVA

Formula

=TROVA(testo da ricercare; stringa(cella in cui si trova la stringa di testo che contiene il testo da ricercare; [inizio](carattere dal quale partire nella ricerca, che se non specificato, è 1))

Esempio

Poniamo che nella cella C5 sia scritta la frase "Marco ha molti amici, Armando è uno dei principali".

=TROVA(a;C5;1)-->2

=TROVA(A;C5;1)-->19

=TROVA(o;C5;6)-->4

 

-La funzione INDICE restituisce un valore (o il riferimento a un valore) da una tabella o un intervallo. Essa si può usare in due modi, a seconda che si voglia:

-restituire il valore di una cella o di una matrice di celle specificata

-restituire un riferimento alle celle specificate

Consideriamo solo il primo esempio, che è quello più frequente.

Funzione

INDICE

Formula

INDICE(matrice(ossia intervallo di celle); riga (seleziona la riga da cui ottenere un valore); col(seleziona la colonna da cui ottenere un valore)

Esempio

Supponiamo che nell'intervallo di 4 celle A2;B3 siano scritti: in A2 mele, in A3 banane, in B2 uva, in B3 arance.

=INDICE(A2:B3;2;1) mi darà come risultato il valore contenuto nell'intersezione fra la seconda riga e la prima colonna dell'intervallo selezionato; in questo caso, il valore situato in A3, ossia banane.

 

 

Potrebbe interessarti: